ドキュメント設定 Illustrator

STEP01新規ファイル作成

まず新規ファイルを作成してみましょう。

  • 「ファイル」メニューから→「新規」をクリックします。
    【ショートカット:command(Windowsはctrl)+N】NはNew!ですね。 すると「新規ドキュメント」というウィンドウが表示されます。
    印刷物の作成なら「ドキュメントプロファイル」を「プリント」に、WEBデザインや素材作成なら「Web」を選択します。
  • 適切な「サイズ」を選びます。A4サイズの印刷物なら「A4」にします。
  • 適切な「裁ち落とし」を設定します。印刷物の場合、標準は3mmです。
  • 「詳細」ではカラーモードを選択できます。印刷物ならCMYKにしましょう。
  • 「ラスタライズ効果」を300ppiにします。
  • バージョンによっては、「ピクセルグリッドに整合」というチェックボックスが表示されます。これはWEB画像を編集するときなどに用いると、オブジェクトがピクセル単位に収まるように自動調整されるので便利ですが、微調整が利かなくなるのでDTP制作の際には通常用いません。

以上を適用すると図のようになります。

新規ドキュメントのウィンドウ

サイズについて: AIファイルに直接トンボをつけない場合、「サイズ」は仕上がりサイズで設定し、「裁ち落とし」は「3mm」にしておく。 AIファイルに直接トンボをつける場合、「サイズ」は一回り大きいサイズで設定し、「裁ち落とし」を「0mm」にしておく。

ラスタライズ効果について: オブジェクトに、メニュー>「効果」>からIllustrator効果やPhotoshop効果を使う場合、「高解像度(300ppi)」に設定しておくなら、印刷物に適した「効果」を演出できます。ここが「スクリーン(72ppi)」になっていると、「ドロップシャドウ」などを適用したとき、粗くなり、期待通りになりません。 「新規ファイル作成」の際に、「ドキュメントプロファイル」で「プリント」を選択すると、自動的に「高解像度(300ppi)」になります。 たとえ設定し忘れたとしても、あとでメニュー>「効果」>「ドキュメントのラスタライズ効果設定...」で設定できるので、大丈夫です。 この「ドキュメントのラスタライズ効果設定...」で「解像度」>「その他」を選び「350」と入力するなら、印刷に最適です。

この設定でよければ「OK」を押します。

すると下図のような新規ファイルが作成されます。アートボードは実際に印刷される領域です。裁ち落とし(塗り足し)部分は印刷工程で断裁される部分なので、印刷物には現れない領域です。断裁や製本工程で生じるずれを見込んで、背景色や画像が切れないように、ここまで描画します。

新規ドキュメント
クリエイティブ専門人材派遣会社エキスパートスタッフは、お仕事紹介だけでなく登録クリエイターのDTPレベルアップサポートを行っています。 最新DTPアプリケーションが使える無料の自習室各種セミナーで皆さんのスキルアップをサポートします! 最新DTPアプリケーションが使える無料の自習室各種セミナーで皆さんのスキルアップをサポートします!